Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

Choppy Video When Spinning on Axis

chadholt

New member
Hello,



I am running the following hardware and I am having intermittant probelms with the display in spin mode. The model just jumps and spins wildly. Any thoughts, comments, suggestions would be appreciated.



Dell Precision 530 work station w/ dual processor

CPU is 2 Ghz w/ 1 Gig RAM

70 Gig HD w/ only 10% space used



Windows 2000/Pro software platform



Nvidia QUADRO 4 700XGL

Driver Ver 6.14.01.4354 as recommended by PTC



Is anyone else having a similar experience? Are there settings somewhere that may be tweaked to resolve this?
 

aandersen

New member
I don't have this machine or graphics card but this is how I would troubleshoot it:



First I would recommend running the certified driver. Here are the drivers from dell (there is also a BIOS flash update that you could implement):



http://support.dell.com/FileLib/Typ...EN&SvcTag=&SysID=WRK_PNT_P4_530&DeviceID=2570



This is the driver on the nVIDIA certified 2k drivers page. I believe that they are the same version on both pages (43.54):



http://download.nvidia.com/Windows/Quadro_Certified/43.54/43.54_win2kxp_english.exe





Also go in to Display Properties > Settings > Advanced and locate the OpenGL presets. There will be a setting for Wildfire, make sure that you set this. This will change everthing the the pre-configured settings to give you optimized performance Wildfire.
 

ksboo79

New member
i've seen this problem on my company's laptops.. what i did was, i went to the graphics setting (advanced tab on the graphic settings) and disable the antialiasing setting.. worked fine with me..



hope this help...



cheers.. ksboo
 

aandersen

New member
A Quadro4 700 XGL should be capable of running Pro/ENGINEER smoothly with no trouble.



The Advanced settings that you are speaking of are card specific and his will not look anything like yours.



I was wrong about one thing on my previous email the driver on the dell site is version 43.51 and the ATI driver is 43.54 so I would go for the dell driver (along with the updating the BIOS) and then changing the preset after the driver is installed.



Good Luck, let us know how it goes.
 

chadholt

New member
Just an update on the status of my problem...

Before my post, I had just upgraded the video driver to ver 43.54 to attempt to fix the jumpy model problem - this did not fix it, so this is the driver that I am currently running (it's PTC's Recommendation).



Also, I am running Pro/e 2001 datecode 2003441 (for ref.)



I took the suggestion to change antialiasing settings and it seems to have solved the problem. Changed the settings as follows:



Antialias from Application to 2X

Anisotrophic filtering from off to 2x



I will re-post if the problem isn't solved. Thanks!!
 

aandersen

New member
Well I stand corrected...glad to hear you got it fixed.



Did you locate the OpenGL present for Pro/E WF? If you have not I would still recommend changing this setting, it will help.
 

chadholt

New member
I am not running Wildfire, but I did locate the Custom Open GL Applications Settings, and selected Pro/Engineer. Not really certain what this changes, but I will trust your advice on the application of it. We were having some problems earlier in the year as we were not running Open GL by default. Once this was fixed, performance seemed to be enahnced and improved. Thx!
 

Sponsor

Top