Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

changing title block tol's

EDUMAS

New member
Hi, I am haviing problem changing tolerances in the title block (format) of my dwgs...when I try editing the table it comes up blank and cannot PICK the tolerance text at all (i tried the same thing opening the format also...so I am stuck with a part drawing which says .001 for 3 decimal place tol (should be .005) I did not create formats , does anyone know how this is done? also it shows .015 when I do an assy dwg so I think it is linked somewhere
 

especial

New member
open format = tools>translate>(select click twice table box that is over 3 place decimals plus-mins .001)>rel coords>enter x=0 and y=5 (or some number)



now you can select 3 place decimals plus-mins .001 and edit to .005



now you can translate the table box to x=0 and y=-5



this maybe an old way of doing it. hope it helps



proe 2001
 

EDUMAS

New member
NO LUCK, I FOUND A TRANSFORM>TRANSLATE COMMAND UNDER EDIT (TRIED THAT WITH THE FORMAT ONLY AND IN THE ASSY DWG BUT NO LUCK IT JUST ALLOWS ME TO HIGHLIGHT THE TOL'S (STILL CANNOT EDIT)..i AM RUNNING WILDFIRE 2.0 MAYBE A DIFFERENT WAY?

GUESS i WILL BE CALLING TECH SUPPORT MONDAY...:O(



THANKS
 

kvision

Moderator
It's likely that the text is in the format file itself and therefore not accessible to you in a drawing. Open the format file directly and then edit the text.
 

donha

New member
In config.pro:

linear_tol 0 .1

linear_tol 1 .05

linear_tol 2 .01

linear_tol 3 .005

angular tol 0 1



linear_tol 0 .1 > Sets the linear tolerance of a 0 place dimension to .1

I don't know of a variable to display in the title block to display the config.pro's tolerance settings. Someone else might be able to help here.
 

EDUMAS

New member
Donha, I think you found the missing link, I just now was able to edit 0.000 tol in title block after (exploding group?) and this is what s in text properties....



&linear_tol_0_000



You must be right about the config.pro settings

BUT I notice default setting is .001 in format and when I create view with assy (this is an assy format) the tol's go to .03 and .015 , so linear_tol_0.000 must be set on assy model?
 

EDUMAS

New member
well thats not it....i have a part with .01/.001 tol display

and assy with .03/.015 tol display



BOTH have same Linear_tol settings



back to square one !
 

EDUMAS

New member
I FOUND IT !!....thought I would share how to,



Set the configuration option tol_display to yes or click View > Display Settings > Model Display and select tolerances. The general tolerances for the part are displayed in the bottom area of the Graphics window.



Then right click on any FEATURE in model tree and pick EDIT, then you can dbl click tol's on screen and change , I tried it on assy also ....it updates my title block because of &linear_tol line used in title block
 

Sponsor

Top