Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

can't start wildfire anymore

shadshood

New member
hi all,

a weird problem came up today, i can't start proe anymore, im using the wildfire 2002490, and when i try to run the application it doesnt respond anymore, the system keeps idle as if i never touched anything, no error messages or info. just nothing comes up on my screen. i found in the proccesses windows task manager some exe files that are running (ptc_d.exe ...) but the application is idle and the program does not start. i tried to reinstall the whole package again, and still the same problem...

please let me know if somebody knows why or how to fix this problem!

thank u

email if possible: [email protected]
 

Israr

Active member
Check your license as well as the trail and std files in your working directory. Whats the message in std file.

If you can't fix it mail the message and copy of your license to me.

I will fix it for you.



Israr
 

shadshood

New member
trail txt message: !trail file version No. 1255

!Pro/ENGINEER TM Wildfire (c) 1988-2002 by Wisdom Systems All Rights Reserved.

std out message: Failed to initialize communications. Some features are disabled.

std error log message:RAISING SIGNAL : Signal number : 11



what now?? don't know what features are disabled or even what that does mean anyhow...

thanks...

[email protected]
 

Israr

Active member
Your lan card is disabled. Check it and enable. To see whether it is enabled or not go the Pro/Engineer installed directory, then go to Bin directory and then run ptcsetup.batch file. At the bottom of the dialogue box you will seecheck if you can see the host ID of your system. If you can't see check your lan hardware and enable it.



Israr
 

Sponsor

Top