Welcome to MCAD Central

Join our MCAD Central community forums, the largest resource for MCAD (Mechanical Computer-Aided Design) professionals, including files, forums, jobs, articles, calendar, and more.

Register Log in

bom filter

Israr

Active member
To apply by rule filter to Automaic BOM one usually writes following relation


asm.mbr.type== part (to keep only parts in BOM)


or


asm.mbr.type== assembly (to keep only assemblies in BOM)


My question is ;I want keep only components. To further elaborate my question;


Suppose I have an assembly which has two subassemblies and three parts as components (total five components), I want my BOM to display only these 5 components.


How can I do this? There is no such default parameter as "component" instad of "part" or "assembly" .


My other question is that my BOM table has 3 decimal places e.g. 45.327


I have set my configuration option


default_decimal_places 2


but this does not work.


I am using WF 2.0 M090


Thanks for help.


Israr
 

ankarl

New member
In 2001 I just set the repeat region attributes to "flat" instead of "recursive" to show only top level of components.


Is it different in WF2?


/Anders
 

cristelino

New member
You can create specific parameters for those parts


I alaways use the filter for the components from "commerce" orothers for example local suplliers


for the second question i think is tolerance problem;isn t?


Cristelino
 

Israr

Active member
Thanks Ankarl and Cristelino,


I will check both solutions and inform if there is some problem.


Israr
 

Israr

Active member
Cristelino,


"for the second question i think is tolerance problem;isn t?"


I checked it but its not tolerance problem. Every time I have to go to


Format--->decimal place


and only then the decimal places are controlled.


Israr
 

Sponsor

Top