Results 1 to 4 of 4

Thread: dxf wrong units

  1. #1

    dxf wrong units

    Hi all,

    The problem is that I want to create dxf file for laser cutting. The base unit is mm for the model and drawing as well but after the creation the object in dxf file is too small. Accordint to the information window the drawing units is inch. I want everithing to be in mm. Any suggestion?
    It is making me crazy. It would be very urgent!
    Thanks for your help!

  2. #2
    Do you have any scale in the drawing? It must be 1:1 to get accurate data transfer. What revision of DXF are you using for the transfer? Older versions were unitless. Not sure when it changed but quite some time ago.

    When you say "According to the information window the drawing units is inch" what software are you talking about?
    PTC quality philosophy: We've upped our quality standards. Up yours.

  3. #3
    Drawing scale is 1:1 of course. I am using dxf with the revision of 2000.
    "Information window" appears if the option is ticked during dxf creation in Creo 2.0.

  4. #4
    Tip of the day !! I have done some work with this stuff and its not fun but it is what it is. Workarounds are were it's at.

    So here's my tip -- import it as a part.

    This way you can add it to a drawing anyway you like.

    What's the saying ---Adversity is opportunity.
    Mike

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •