Results 1 to 2 of 2
  1. #1

    Is this a healthy simulation?

    Iím posting here after struggling with a model in simulation for some time. I have finally got my head around how to create successful non pen contact and fix it in such a way it does not fly off, there is still some rotation of the shafts and the weird expanding radius effect I canít seem to get rid of but Iíve got it down to a point where I can read the displacement graphics.

    Something strange has been happening with joints around the bearings so I have built a very simplified model of the original in an attempt to find what was going wrong and I seem to have narrowed it down to the circlips/retaining rings on the shaft.

    Iíve made a little video of the displacement with and without the circlips on the shaft to show what is happening and Iím hoping that someone can have a look and say whether the odd spikes and such are just artefacts of the exaggeration of the displacement done by SW or if there is some problem.

    The first few shots are of the shaft with no retaining rings to hold the joints in place, The force comes down the two vertical shafts onto the bar resting between the two rail, it bends symmetrically and all is good, then the last few shots are of the shaft with circlips in place. The last shot in particular shows a strange spike coming out of the part on the left and distortion on both the bar and clamp even though they are moving away from each other.

    My question to anyone with more experience than me, Iím a complete beginner, dose this look like something is fundamentally wrong with the simulation or is it just another odd artefact created by SW during the displacement exaggeration?

    Hereís the video: https://youtu.be/isdsVXMAvfM

  2. #2
    I did not get your question .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •