Results 1 to 3 of 3
  1. #1

    How to Hide Lines from Surfacing in Creo Drawing

    I'm a pretty new Creo user, and I'm trying to make a drawing using a part someone else created. When I insert the model into the drawing, a bunch of lines show up that I think are from surfacing. I can hide some of them by using Edge Display, but not all of them. Any suggestions?

    Click image for larger version. 

Name:	Capture.jpg 
Views:	13 
Size:	10.8 KB 
ID:	6464

  2. #2
    Just find those lines on a model tree (left of the drawing) and HIDE those lines in the drawing model tree, save it(bottom of the tree)
    GeneG

  3. #3
    Make sure that the surfaces are on a layer that is hidden and saved in your 3d model. In your drawing, go to "File/Prepare/Drawing Properties/Detail Options" and in the option box type "ignore_model _layer_status" and set the value to "NO" (yes is the default).
    Krow72
    ____________________________
    WF4 / Croe 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •