Results 1 to 4 of 4
  1. #1

    Creo 2.0 Command Prompt Issue

    The company I work for has recently moved our engineers to Windows 7, everything seems to run fine until any of them try to use the purge command. I fixed this by adding a variable to the registry to where it is located in the files. It seemed to have worked at first but now the command prompt will not run posting this error: 'cmd' is not recognized as an internal or external command, operable program or batch file.
    The same error with the purge.bat, however before just adding the purge it worked fine.
    I tried to remove the variable I had added and it didn't seem to fix it.
    Has anyone ran into this before?
    Is there a quick fix?
    What am I missiing?
    Thanks

  2. #2
    Check that your windows path did not get removed some how. Click "start" rmb on "computer" and select properties. Go to Advanced system settings then Environmental Variables. Under System variables window look for a value "C:\Windows\system32\cmd.exe". If it is now there then hit the new button and add it. If the system variable is there, copy the CMD.exe file from the windows directory into the "C:\Program Files\PTC\Creo 2.0\Parametric\bin" directory and it should work. That is what I had to do to our machines.
    Krow72
    ____________________________
    WF4 / Croe 2

  3. #3
    The path is in system variables, and command prompt works fine unless you try to open it from Pro E, the it gives the cmd is not recognized as an internal or external command, error.

  4. #4
    Did you try and copy the executable into your bin directory. I had to do that to a couple of computers here to get it to work.
    Krow72
    ____________________________
    WF4 / Croe 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •