Results 1 to 10 of 10
  1. #1

    Unknown Model Tree Icon/Feature?

    All,

    I am helping someone out. We are on Creo 3. See attached. What are the parts with grey box and dashed line outlines? Seems like an assembly feature driven item like flexible assembly???

    Thanks,

    WayneF
    Attached Thumbnails Attached Thumbnails Model_Tree_Screen_Shot.jpg  

  2. #2
    The thumbnail is too small to see the icons easily, but it looks similar to the icon for hidden components. If I am correct, then to see the component just right-click & select Unhide. If you need to permanently unhide the component, you will need to save the layer status.

  3. #3
    I agree, it's pretty hard to read, but they also could be "included"components.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	5 
Size:	16.7 KB 
ID:	6902

    These are components that you want to show up in the BOM but not on screen. You'll find the "include" command under the "assemble" drop down menu.

    Click image for larger version. 

Name:	Capture2.JPG 
Views:	4 
Size:	24.6 KB 
ID:	6903

    If you want to place them, you can right click on them and select edit definition and you'll be taken to the placement dashboard where you can define constraints. I don't think you can go back, however, without deleting it and re-including it.
    Doug Schaefer | Director of Design and Engineering
    Concept Engineering | Columbus, OH

    614.279.8771 | www.conceptengr.com

  4. #4
    U got it Doug! Thanks!

    BTW...is there anything going on with PTC community? I am having trouble getting into site due to a certificate issue. May be on my side. But not seeing the usual emails I generally get either.

  5. #5
    I got a security warning there too just a second ago.
    PTC quality philosophy: We've upped our quality standards. Up yours.

  6. #6
    Ok.....good its not just me.

  7. #7
    They switched backend software on the PTC Community so all the URLs changed and you'll need to resubscribe to the areas you're interested in. The old URLs should redirect, however. I just tried ptcusercommunity.com and it redirected to community.ptc.com just fine.

    Once there, you log in at the top right. Then browse to the Creo area and scroll down to see the various communities. They've simplified them a lot so there's basically "modelling" and "other" (there is discussion of adding back more). Click on one of them and in the top right you'll see "options" and under that is subscribe. There is also a "browse" drop down at the upper left for more communities.

    There are a number of bugs with the new software (Lithium) and changes to layout etc. that are in the works.
    Doug Schaefer | Director of Design and Engineering
    Concept Engineering | Columbus, OH

    614.279.8771 | www.conceptengr.com

  8. #8

    PTC Community Issues

    Thanks Doug. I still get the attached when I try to go to main page......
    Attached Thumbnails Attached Thumbnails ptc_site_warning.jpg  

  9. #9
    Not sure what you are saying Sub..

  10. #10
    Spammer, I reported him for replying nonsense on other threads. The goal is to get his signature link out there.
    Doug Schaefer | Director of Design and Engineering
    Concept Engineering | Columbus, OH

    614.279.8771 | www.conceptengr.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •