Results 1 to 7 of 7
  1. #1

    Smile Can not create a tiny round in solid Model

    I create a solid model in the Creo 2.0. And I found can not create a R0.3mm ROUND in the edge. while increase the round to R1mm, it works. the edge has an angle 176 degree.
    But when I try it on the Metal sheet. I can create the round R0.3mm in the edge, and furthmore, the round R0.1mm is work too.
    Anyone who now why it can not work in the solid model?
    More Reliable,Higher efficency.

  2. #2
    how big is the model? Is it a accuracy problem?

    //Tobias

  3. #3
    just tried the same thing and with 0.0012 in accuracy it wont work. But when changing it to 0.00012 , it works. Either that or use a value for absolute accuracy instead of using relative.


    //Tobias
    Last edited by tobbo; 11-04-2015 at 07:32 AM.

  4. #4
    Quote Originally Posted by tobbo View Post
    just tried the same thing and with 0.0012 in accuracy it wont work. But when changing it to 0.00012 , it works. Either that or use a value for absolute accuracy instead of using relative.


    //Tobias
    Thank you Tobias. I created the model first time and can create the small round R.03mm in the specific edge. unfortunately, I found the model I just created is not use our company`s temple. so I recreate the model with temple. and then I found I can not make a R0.3mm round in that edge.(for your information, I can make smaller round is other edge of the same model.) Now I wonder if the setting can make it unavailable to create the tiny ROUND corner?? or it will be a burg of Creo ?
    Thank you in advance.
    More Reliable,Higher efficency.

  5. #5
    ok, do you know how to change accuracy? And do you know how it will affect your model and what it does?

    If you can, just upload the model and I (or someone else) can have a look. But from what you describe , it sounds like an accuracy issue. I donīt think its a bug.

    //Tobias

  6. #6
    Quote Originally Posted by tobbo View Post
    ok, do you know how to change accuracy? And do you know how it will affect your model and what it does?

    If you can, just upload the model and I (or someone else) can have a look. But from what you describe , it sounds like an accuracy issue. I donīt think its a bug.

    //Tobias
    Yes, I know. and as your said, the tiny round works after the setting of accuracy changed. Thank you for your help.
    More Reliable,Higher efficency.

  7. #7
    Nice! , and your welcome!

    //Tobias

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •