Results 1 to 5 of 5
  1. #1

    Roughing Sequence (Trochoidal toolpath) question

    Hi Guys, it's been a while for me since posting anything.... I'm glad to see that this Forum is still active if only somewhat, haha

    OK, here's my question:

    I have a Roughing Seq. with Constant_Load option selected.
    The toolpath generated looks OK, except the cutter retracts between each pass.

    I don't want that.
    I need the cutter to stay down on the floor all the time and keep nibbling the material away.

    I'm sure it's possible to somehow force it down, but how do I do that?????


    BTW, it's WF5.
    Mark

  2. #2
    I'm not sure there is a way to get rid of all of them, Do you have constant_load selected for both closed and open_area_scan?

  3. #3
    Quote Originally Posted by seth505 View Post
    I'm not sure there is a way to get rid of all of them, Do you have constant_load selected for both closed and open_area_scan?
    Yes. I tried flipping the params every possible way to no avail.
    I'm just hoping that there's a trick to it.
    Mark

  4. #4
    Why you want that Mark???
    isnt it good to run in rapid when you are not cutting the material instead of running on feed???

  5. #5
    Quote Originally Posted by marker4x4 View Post
    Hi Guys, it's been a while for me since posting anything.... I'm glad to see that this Forum is still active if only somewhat, haha

    OK, here's my question:

    I have a Roughing Seq. with Constant_Load option selected.
    The toolpath generated looks OK, except the cutter retracts between each pass.

    I don't want that.
    I need the cutter to stay down on the floor all the time and keep nibbling the material away.

    I'm sure it's possible to somehow force it down, but how do I do that?????


    BTW, it's WF5.
    Hey Mark,

    Simply put, there is no way to keep the cutter down. I have literally spent days trying to figure out how. I'm guessing, whoever programmed the roughing functionality long ago decided the cutter should retract after every pass and it is hard-coded. In a couple of cases, I have manually edited the G-code to keep the cutter down and the time savings are in the neighborhood of 4 to 1. As you know, when the cutter is at 200 ipm doing trochoidal milling, a lot of time is added with the retract and the plunge motions. The machine has to go from full speed to zero to move the cutter in the Z. It's beyond me why there isn't a option to keep the cutter down (or force the retract, if you want it).

    I have been off maintenance for 3 years (or maybe more) because of quirks like this.

    Another major gripe I have is the extremely aggressive stepover transition in constant load roughing...constant load my foot...I can't count the amount of times I've pulled a part out of the vise or broken tools because of that insane transition.

    Whenever I get a sales call asking me to update my maintenance, I always ask the salesman if issues like these have been fixed...I even tell them if they can show me that they have been fixed, I'd be more than happy to sign back up and give them money for the latest version. They almost never respond...the furthest they ever went was to have a training salesman call and pitch a week of training to me...they got an earful that time.

    My opinion is that, other than improvements to the user interface, there have been no significant improvements to ProNC in years. So much so, that two years ago, I purchased a license of Delcam PowerMill. I have never looked back. And yes...you can keep the cutter down in PowerMill...you click a radio button.

    Sorry I couldn't help, but at least you know that others have tried and also come up with nothing.

    Chris
    Chris Kirchen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •