Results 1 to 3 of 3
  1. #1

    Cross Section Arrows will not show

    I have created a cross section view of a part, which is a projected top view, and am trying to show the cross section arrows in the front view. For some reason they won't show?? The view is perpendicular to the front view. All layers are unhid? I've tried bringing a different model into the same drawing, creating a cross section and am able to show the arrows on that model. Has anyone had a problem like this before? I'm guessing there is an issue in the part but I can't figure out what that is.
    Thank you
    Denny

  2. #2
    Got it! Originally I created a named view in the part using a surface as 'front' and used a datum plane as 'top'. I edited that view to use a plane as 'front' and a plane as 'top'. Now the arrows show up?? Weird, I know.

  3. #3

    Turn off section and then back on

    Quote Originally Posted by denncoa View Post
    Got it! Originally I created a named view in the part using a surface as 'front' and used a datum plane as 'top'. I edited that view to use a plane as 'front' and a plane as 'top'. Now the arrows show up?? Weird, I know.
    I tried turning off the cross section by selecting "No section" in the views parameters and then turn it back on. Now I have the option to show the arrows.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •