Results 1 to 6 of 6
  1. #1
    Hello guys,
    I recently installed pro-e wildfire 5.0 on my windows 7 pc. The problem is, according to default settings the middle wheel scrolling should zoom in and out of the model, it is not doing so. Help!

  2. #2
    Update your mouse driver. This usually fixes the problem.
    Krow72
    ____________________________
    WF4 / Croe 2

  3. #3
    I went to device manager and tried to update the drivers but I was told that the drivers are already updated. Is there any other way? Only the middle scroll zoom doesn't work. Everything else works just fine!

  4. #4

  5. #5
    Thanks a lot! That worked!

  6. #6
    Go to Mouse & Touch-pad Setting and disabled or off "Scroll inactive window when i hover over them."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •