Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    It's getting me mad.

    I have a drawing where I try to show some views in hidden lines mode so I go to properties > view display and change the display style to "hidden" and then surprise, no change at all and no hidden lines are displayed. What the hell is going on with this drawing ?

  2. #2
    ronfya,

    perhaps the views have preset values for the display. check the properties of the views to see if they are set to default or to some specific value like hidden.

    cheers,

    M

  3. #3
    ronfya,


    What type of views are you trying to change to hidden line. If the views are child views (eg detail views) then they will default and stay with the parent's view status


    Kev


    EDIT


    If this is the case then in View Disp you need to make the details view independant
    Edited by: prohammy

  4. #4
    prohammy,

    it is possible to have different display settings compared to the parent view. In the properties of the additional view you can uncheck the box for the "use parent view style"

    cheers,

    M

  5. #5
    Quote Originally Posted by magneplanar
    prohammy,

    it is possible to have different display settings compared to the parent view. In the properties of the additional view you can uncheck the box for the "use parent view style"

    cheers,

    M

    Yep, that's also true

  6. #6
    That's the drawing on which I want the parent view (the one below) to display hidden lines (holes).
    It's a broken view, don't know if it has something to do with my problem.
    Attachment 3705

    This is the drawing view panel display of the view.
    Note that the option "use parent view style" is greyed out. This is the case for both views on my drawing.
    Attachment 3706

    What's going on ? Why can't I display hidden lines like I want to ? Any ideas ?
    Thanks

  7. #7
    Ronfya,


    Is the bottom left hand view the initial view in the drawing?


    Kev


    EDIT


    And just checking that that is the view that you want to change to hidden detail
    Edited by: prohammy

  8. #8
    Yes prohammy

    But in the meantime, I solved my problem the hard way, redefining a new view with hidden lines,break it, inserting new projected views and move all my dimensions to them. So problem solved in the facts, but the cause is still unknown. Anyway, if someone has an idea one day ...

  9. #9
    Is there a reason whynot make it a section view and cut horizontal thru the center of the holes?
    Edited by: arroyopr

  10. #10
    A few years late but might help someone!

    In Configuration Editor theres an option "Force_wireframe_in_drawings". Set this to "NO" and you'll be able to change the view into whatever you wish.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •