Search:

Type: Posts; User: ProEChick

Search: Search took 0.00 seconds.

  1. Replies
    0
    Views
    8,902

    How to set SCHEMATICS DEFAULTS on server

    I've set my environment variable UI_CUST_ADMIN_DIR and pointed to our folder on the server.

    I've created my files in that server folder (unless otherwise stated, I set-up everything as we like,...
  2. Thanks gallup! I couldn't find Format, but I went...

    Thanks gallup! I couldn't find Format, but I went into Options and added Symbol Gallery to my quick access toolbar and that did the trick!

    KK, thanks for the attempt, but I'm good now!
  3. Drawing Symbols - How do I remove them from the drop-down list?

    I created several Drawing Templates and brought in several symbols. However, I brought one symbol in twice. Now when you click on the drop-down menu to select the Custom Drawing Symbol, you see...
  4. Design-engine - I like that stance; however, I am...

    Design-engine - I like that stance; however, I am only a contractor. :)

    UPDATE: A fix has been found! Let me apologize first in my statement that modifications in the Dimension Property box were...
  5. I am aware of that option; however it doesn't...

    I am aware of that option; however it doesn't work. From my original post:
    "It's hit or miss as to whether the dimensions show up properly, but when the secondary dimension displays incorrectly...
  6. Yes, the drawing config options are all in order...

    Yes, the drawing config options are all in order - that's why some dimensions display correctly. I'm not sure if it's a Creo bug with driven dimensions or not, because placed dimensions never seem...
  7. Dual Dimensioning - how do I remove run-on decimal places?

    I am using Creo 2.0, and in my drawing, I am showing the driving dimensions which are in MM. I have Dual dimensioning turned on and am displaying the secondary dimensions (inches) first, and then the...
Results 1 to 7 of 7